What is desktop publishing?
Desktop publishing refers to the design and production of publications using personal computers with graphics capability. This can be applied to printing magazines, newsletters, brochures, and even greeting cards.

Publishing has been around since the 15th century thanks to Guttenberg’s invention of the printing press. Publishing has come a long way since then with the introduction of the personal home computer. Through the use of software, people can manipulate text and graphics on screen before finally committing a design to paper.

Who is a desktop publisher?
Anyone who owns desktop publishing software and a computer can be called a desktop publisher. This can be a graphic artist who designs documents for her client to a girl who creates a poster to advertise her lemonade stand.

Virtually anyone can use desktop publishing software and techniques to produce documents, but that does not mean they have the design know-how to do it right.

Features of desktop publishing software
A good DTP system will provide, among other things, facilities to fit text into irregular shapes in a variety of fonts and sizes. It should also be able to manipulate the shape and size of photos or artwork that you import. You should be able be able to build columns, headers and footers in your layout.
Design and page layout
consistency, conservation and contrast

These are three basic design concepts to apply when designing a document, such as a newsletter. They are some basic rules to help you develop better design judgment.

Consistency
Organizes and unifies. This is where you arrange the text and graphics in a consistent fashion so your eye flows smoothly over your document. It is the use of elements that blend well together to tie everything in.

Ways to avoid inconsistency are:
• Use same margins on each page.
• Avoid using a different typestyle for every headline.
• Stick to the same basic layout through all your pages in your document.

Ways to maintain consistency.
• Develop a plan. Most professional desktop publishers sketch out their ideas to chart out their design territory. If you look carefully at most layouts, you will see they are built on a series of square or rectangular shapes. A grid is an invisible structure used to guide the placement of elements on your page. They are a series of guidelines that determine the margins of the piece, space between page elements (headlines, body text, photographs, etc.), and let you know where to put things on the blank page.
• Use templates. This is a perfect fall back for people who do not have the experience to design page layouts. A template is an established well-designed base for the user to build documents on. They can help you achieve a professional look without having to learn the finer points of good design. Do not be afraid to take advantage them. You can even manipulate them to suit your taste.
Conservation
Cut the clutter!
As a first time desktop publisher you will be tempted to use all the bells and whistles available to you. Do not weigh down your page with dozens of frilly fonts and overkill on the clip art. Remember the old adage, less is more.

Contrast
Once you have found consistency and eliminated clutter, it is contrast that provides the visual interest for you as a document such as a newsletter. It is tricky to do this well, especially for the novice desktop publisher. The key is to create true contrast not conflict.
If you are going to make something big, a headline for example, do not hold back. Make it big, bold and beautiful. You can also play with the space surrounding your text and graphics. You can also achieve contrast through size, alignment, colour, shape, etc. Do not be timid to experiment (within good taste of course!)
Alignment
Alignment is the positioning of a body of text. The three types are left, right, or ‘centre’ of a page, which is also called justified. Justification is used for most body text in newspapers or newsletters. The text is spaced out so that it lines up with the right and left margins. This means that your eye travels the exact same distance over every line. The theory is that this makes text easier to read.

- Avoid using left and right justified text unless your lines of type are long enough to get away with it. Many people think text should be justified both left and right to look professional but this is not true.

White space
A very important element of a layout is the use of white space. It separates the text and graphics and provides visual ‘breathing space’. The proper use of white space creates a balance between the printed areas of your page.

Here are a few guides
- Use either a skipped space or indent (not both) to put space between paragraphs.
- Add generous white spaces on one or more sides if the space within the body appears cramped.
- When wrapping text around an image, leave a comfortable amount of space around these images; do not go right to the edge.
- Avoid using too much bold or condensed typefaces.

Remember that white space is used to make your layout flow, not break up the page so use your judgment and do not over do it.
Typography and fonts

Typeface
A ‘typeface’ consists of different versions of the same font, (a family if you will). For example, a ‘bold’ version, ‘italic’ version and ‘bold italic’ version.

A ‘font’ itself is the set of characters in the same style. The characters include letters, numbers and punctuation as part of a complete set. For example, ‘Arial Bold’ is a font and ‘Arial Italic’ is a font, however ‘Arial’ is the typeface or ‘family’ that these fonts belong to.

Generally typefaces come in two styles: Sans Serif and Serif.
- Sans Serif
  A style of typeface that means ‘without feet.’ Common Sans Serif typefaces include ‘Arial’, ‘Helvetica’, ‘AvantGarde’ and ‘Verdana’. The following graphic image shows sans serif typefaces the colour intensity of an image. An image high in saturation will appear to be very bright. An image low in saturation will appear to be duller and more neutral. An image without any saturation is also referred to as a greyscale image.

  This is 14 pt. bold Arial.
  This is 14 pt. bold Helvetica.
  This is 14 pt. bold Verdana.
  This is 14 pt. bold AvantGarde.

- Serif
  A style of typeface that has ‘little feet.’ Common Serif typefaces include ‘Times Roman’, ‘Garamond’, and ‘Palatino’. The following graphic image shows Serif typefaces.

  This is 16 pt bold Palatino.
  This is 16 pt bold Times.
Body of text or ‘copy’
The sentences on a page are called the body of text, or ‘copy’. Body type or face is the typeface that is used in the copy. There are limitless possibilities when it comes to choosing a typeface for your copy, however a few guidelines or general rules can help in deciding what looks best.

- In general, use 14 points or less for your copy, 9-12 points being ideal. Of course, this also depends on the font you use, keeping in mind that readability is a key factor.
- ‘Serif’ fonts such as Times are the norm for most books and newspapers. They give a familiar and traditional feel. They also help keep the eye move easily through the words because the characters appear connected.
- ‘Sans Serif’ fonts such as Arial, give a crisper, more informal feel. They are also more readable when set very small, so they are ideal for footnotes and captions.
- A good body type will flow well without distracting the reader. For example, using a bold font or unusual font can be distracting and uncomfortable.

Choosing from literally thousands of typefaces can be difficult. Not every typeface is suitable for every purpose. For example, save decorative or unusual fonts for headings rather than the copy. Even though readability is still important in a heading, there is room to get a little more creative or stylized.

When choosing a font for your heading keep these few tips in mind:
- You are setting a tone. Does your font choice convey the ‘mood’ you want? For example does it say ‘serious’ or ‘fun’?
- Generally, headings can be set between 18 points to 32 points.
- When setting your heading in capitals, use a sans serif font. Serif fonts are hard to read when set in all caps.
- Choose a font that contrasts well with your copy. For example, using a sans serif font as your and serif font as your copy works well. If you want to use the same typeface for both, then play with the boldness and the size of your font for contrast.

Be consistent with your use of fonts to create a flow in your publication.
Clip art

A good image should be more than just decorative. It should convey your message without words, and grab your attention. For example, a fistful of green dollar bills communicates the topic of money the moment you see it.

Certain images have universally understood meanings such as a skull and bones represents danger as seen on many household cleaners or chemicals. In choosing the right clip art, you need to decide what works better for your message, a universally understood or ‘cliché’ symbol or a visual metaphor that peaks the reader’s interest by not telling the whole story. An example of this might be a flying pig that suggests something unbelievable without telling the whole story.

Choosing a look

Just like choosing a font, the look of your graphics conveys a message right off the bat. If you want to convey a right message, usually a cartoon or more loosely drawn illustration gives that feel. Clip art that is closer to realism suggests a more serious tone. In general, you should stay within a certain style rather than mixing different ones to avoid inconsistency.

Here are a few things to consider where choosing a clip art.

- Do not use too many images together. This will distract from your copy by creating a story of their own. Choose few, strong images that carry your message.
- Do not ‘freckle’ your page by using too many small images scattered about. By the same token, if you are using a large image, make sure that it works well in a large format.
- The shape of your image is important as well. For example, horizontal images can ‘break’ the flow of page; white organic shapes require more white space, sometimes wrapping your text around them can have a more effective result.
- Do not do this!
**AppleWorks for desktop publishing**

Let us put to use the layout and design principles we have learned so far. In Activity One, we sketched out our newsletter onto a grid. Now, we are ready to see that plan come to life.

There are several programs available on the market for desktop publishing, as we will discuss later on. For this workshop, we will be using AppleWorks drawing document to create our newsletters. Drawing is a versatile document that allows you to place a medley of media into your document. You can use text, graphics, tables or spreadsheets.

**Here is an overview of the steps:**
1. Format your document
2. Templates
3. Create a common background
4. Create frames
5. Enter and edit text
6. Link Text Frames
7. Insert clip art
8. Clip art and text

**Step one: Format a document**

This is where you create the foundation of your page layout. The first step is to create a new document. Under the Format menu choose ‘Document’. Type the width for each margin you want to change.
Margins
Here is where you set your margins. These are the blank spaces between the document’s content and the edges of the paper. These margins are indicated onscreen by light grey lines called page guides. If you do not provide enough space for your margins, your work will ‘bleed’ into the edges.

Header and footer
A newsletter usually has something called a ‘header’. It is a special label for any regularly appearing section. This way your document has the same text or graphic appearing on every page. If it is placed on the bottom it’s called a ‘footer’.
To insert one, go under the ‘Format’ menu and choose ‘header/footer’. Then type or paste text, or graphics, as you would in any other text area in other applications. AppleWorks allows you to choose the text’s font, size, style and colour.

If you wish to remove the header/footer simply repeat the first step and choose ‘Remove Header/Footer’. If you wish to continue working, click in the main text area. We will go further into entering and editing text in Step 4.

**Step two: Templates**
If you are designing a layout for the first time, do not be afraid to use templates. AppleWorks provides you with ready-to-use templates. You can use them for inspiration, or when you are in a bind to design something fast and professional looking. They have preset content and formatting so you do not have to worry about creating your documents from scratch.

Here’s what to do. Go under the ‘File’ menu and choose ‘Starting Points’. Then click ‘Templates’ tab in ‘Starting Points’ and click to select your template.

Do not be afraid to experiment within your template. Just make sure to use the good design principles you have learned so far.
Step three: Creating a common background or border

Earlier we learned that consistency is a key ingredient for designing a layout. If your newsletter will have more than one page, make sure they all have the same look or style. You want all the pages to look as though they belong together.

One way you can achieve this is by creating a common background or border for these multiple pages. First, go under the ‘Options’ menu and choose ‘Edit Master Page’. Use the drawing tools in the Tools window to create your background and borders, and use the Accents window to change colours. When you are done simply repeat the first step to return to the regular drawing document.
Step four: Create frames

Now that we have built the foundation it is time to lay the bricks of your document. First we need to create frames. Frames are there to structure the layout of your document. They can be text, pictures, and tables.

When you are in your draw document, make sure that your ‘Tools’ palette is open. If it is not, go under the ‘Windows’ menu and select ‘Show Tools’. Once that is open, you will notice there are two tabs located at the bottom of the frame tool. Click on the left-hand side one to choose your frame.

Then select the type of frame from the Frame palette. You can either click on the frame you wish to work with or drag and drop the frame into your document.

To enter a frame to edit, double-click the frame with the arrow.
**Step five: Entering and editing text**

This is where you get to work with body type. To enter text, just begin typing in the text frame. While you are in the text frame, you can chose the Text menu and then click to change the font, style, size and colour. If you want to change the existing text, you must select it. Drag across it with the ‘I-beam’ pointer.

Because we will be designing a newsletter, we will be working with manipulating large bodies of text. This is where we start working with columns. You will notice that sometimes you cannot fit all your text into one frame you want your content flow from one frame to the other.

**Step six: Linking to an existing text frame**

To link a new frame to an existing text frame first select the frame you want to link. Then, go under the ‘Options’ menu and choose ‘Frame Links’. Click the ‘link indicator’ at the bottom of the frame. Move the pointer in a new location and drag to draw a new linked frame.

You can repeat the last two steps until you have as many linked frames as you want.

Creating linked text frames

To create empty linked text frames go under the ‘Options’ menu and choose ‘Frame Links’. Click on the ‘toolbox’ tab on the bottom of the ‘Frames’ palette.

Select the text frame tool.

Drag and drop the frame into your document. Click the ‘link indicator’ at the bottom of the frame. Then move the pointer to a new location and drag to draw a new linked frame.
Step seven: Inserting clip art
You will want to compliment some of your written text with some artwork, photos or logos. The nice thing about AppleWorks is that it provides you with a mini bank of clip art. To access it, simply go under the ‘File’ menu and chose ‘Show Clippings’. At the bottom, you will notice tabs that display the different categories of clip art available.

To bring the clip art into your document, just click and drag it in.

Step eight: Clip art and text
Your clip art can interact in three different ways with your text.
• Your clip art can be inline with your text.
• You can make it float in your text.
• You can wrap text around it.

Text in line graphic
This is where your clip art and text are inline with each other. When your text moves the object moves with it.

Click with the ‘I-beam’ pointer where you want to place the object. If you see the arrow instead of the ‘I-beam’ pointer, click on the text. Then drag your clip art from ‘Clippings’ into your document.
You can re-size your clip art by dragging on the ‘handle’ located on the lower-right corner of the clip art.

Floating graphic
Unlike an inline item, a floating item does not flow with the text as you edit the document. Simply select the ‘arrow’ from the ‘Frames palette’ and drag, or paste, the clip art into your document. Do not click into your document before pasting.
If you want you create the effect of having your clip art float ‘behind’ the text. Under the ‘Arrange’ menu choose whether you want the clippings to move forward or back.

Text wrap around an object
You may want to have your text wrap around an item. First select the ‘arrow’ from the ‘Frames’ palette. Drag or paste your item into your document. Do not click in your document before pasting. Select the item. Under the ‘Options’ menu choose ‘Text Wrap’ and choose a text wrap style.
Other desktop publishing software

Page Maker
It is popular desktop publishing software among design and business professionals. It offers templates, graphics, and design tools. You can create frames to hold text and graphics and apply different page designs in one publication. It offers a built-in story editor, which is handy for newspapers and magazines by using kerning and tracking.

Quarkxpress
This is the most widely used desktop publishing software used among professionals. Desktop publishers can perform various functions such create templates for often-used layouts, use style sheets, style text into consistent headlines, subheads, body copy, and captions. It is the most expensive desktop publishing software on the market.
**Microsoft Publisher**

MS Publisher caters mainly to the business community, gearing towards the entrepreneur. Ideally used to design business cards, brochures, letterhead and websites. They have 35 customized packages to choose from.

This Job Aid was created with MS Publisher!
Activity 1: Develop a design strategy for your newsletter

Develop a grid for your newsletter. Keep in mind of the three basic design principles of consistency, conservation, and contrast.

Activity 2:
You have been hired as the new editor of ‘Teacher’s Weekly’. Your new job requires you to develop a brand new newsletter with a fresh look and style.

Requirements:
- New Masthead
- New layout and design
- New graphics
- New font and typography

Apply what you have learned about desktop publishing into your design.
Web sites

- Great design examples of menus are provided by Liquide Communications.
  www.liquide.ca

- A look at some funky fonts.

- ‘The’ starting place for discovering desktop publishing: articles about getting started, design basics, software tips, tutorials, classes for learning DTP, clip art, stock photos.
  http://desktoppub.about.com/

- Another great website that provides related articles on DTP and relevant tools to help you design.
  http://desktoppublishing.com/

- A source for getting clip art.
  http://www.barrysclipart.com/ClipArt/

Books

- ‘How to Boss Your Fonts Around: A Primer on Font Technology and Font Management on the Macintosh’ or ‘The Non-Designer’s Design Book’ by Robin Williams (not the famous comedian). He is also known for his books on teaching beginners how to design websites.

- The Newspaper Designer’s Handbook by Tom Harrower. Can be used as a source to create concepts that can be applied to your newsletter. It is great for professionals interested in publication design.

- Preparing Instructional Text: Document Design Using Desktop Publishing by Earl R. Misanchuk. Provides an outline of design principles for turning out useful, elegant text, including ideas denounced in general publishing, but work well in instructional material.